Zoom Updates

Meeting SDK - Electron v5.13.5

by Chasity
Breaking change Upgraded node version to 18. Deprecated Delete MeetingConfig_DisableConfidentialWatermark interface in lib/zoom_meeting_configuration.js
Meeting SDK - Electron

GraphQL - January 18, 2023

by Yves
Added Query meetingDetailReports meetingPollReports meetingReports activityReport dailyReport webinarLocalRecordingJoinToken webinarToken trackingSources webinarLocalArchiveToken webinarLiveStreamingJoinToken userLevelChannel M
API
GraphQL

Zoom Events January 17, 2023

by Chasity
Added New Basic APIs: GET /v2/zoom_events/events POST /v2/zoom_events/events GET /v2/zoom_events/events/{eventId} PATCH /v2/zoom_events/events/{eventId} DELETE /v2/zoom_events/events/{eventId} New Sessions APIs: GET
Zoom Events
API

Zoom Chat API release notes 1-16-2023

by Chasity
Fixed Updated user-level Team Chat API endpoints to remove message sender information from external contacts.  Updated admin-level Team Chat API endpoints to remove message sender information from external contacts.
API
Zoom Team Chat

Contact Center version 2.1.0

by Lesli
Enhancements Added user_email response field in the Recordings APIs: GET /v2/contact_center/recordings GET /v2/contact_center/users/{userId}/recordings GET /v2/contact_center/queues/{queueId}/recordings GET
API
Contact Center

Meeting API - January 2023

by Lesli
Added New App API: POST /v2/zoomapp/deeplink New Billing Webhook events: account.entitlement_added account.entitlement_removed user.entitlement_added user.entitlement_removed Changed New sender_display_name response field in the
API
Meeting

Meeting SDK - Electron v5.13.1 (Hotfix)

by Chasity
Changed and Fixed Minor bug fixes.
Meeting SDK - Electron
Hotfix

GraphQL - December 22, 2022

by Yves
Added Query metricsWebinars metricsWebinar metricsWebinarParticipants metricsWebinarParticipantsQos metricsWebinarParticipantsSatisfaction metricsWebinarSharingRecordingDetails webinarSurvey webinarBranding Mutation updateWebinar
API
GraphQL

Meeting SDK for Electron v5.13.0

by Chasity
Known Issue Python 3.11 cannot build the node correctly. Use Python 3.10 or lower instead. See Install Dependencies for details (documentation soon to be updated). Breaking change Add SetPipeName interface in
Meeting SDK - Electron