Breaking change

Dependencies updates:

  • Update:

    • electron: ^17.0.0

    • nodejs: 16.13.0

    • @vue/cli-plugin-babel: ^4.5.15

    • @vue/cli-plugin-router: ^4.5.15

    • @vue/cli-plugin-vuex: ^4.5.15

    • @vue/cli-service: ^4.5.15

    • vue-cli-plugin-electron-builder: ^2.1.1

  • Add:

    • sass: ~1.32.6

    • @electron/remote: ^2.0.5

Added

  • zoomvideosdk_napi_util.node

Tips

  • If you use the ARM platform, use node with version 16 or above

  • If you see the errors when you run npm install on macOS, check your read-write permission of node_modules